Issue
The smartphone device emit any sound even after setting "Alerts", "Messages", etc..
Causes
1) The device is set to silent mode or mute.
2) Notifications are not allowed in the device's settings menu.
3) The application is running in the background.
4) The application or device is malfunctioning.
Explanation / How to deal
1) Select the "Sound Test" button and check if the sound is activated.
- Log in to the target jobsite.
- Select "Settings."
- Select "Sound test."
*If no sound is heard, please check the settings on the device, such as the silent mode setting and volume setting.
2) Check if notifications are allowed in the settings menu of the device.
- Select "Settings."
- Touch "Notifications."
- Choose "Fleet."
- Allow notifications.
*The above procedure is an example of iPhone settings.
3) Notifications will not be sent in the background. We cannot guarantee the operation in the background, so please use it in the foreground.
4)Please try the following to confirm if the problem would be solved or not.
- Close the application and restart it.
- Log out of the target site and log in again.
- Reboot the device.
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